<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Beloved Worldwide Tribe of Many Nations &bull; Midwifery Today</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beloved Worldwide Tribe of Many Nations &bull; Midwifery Today" />
<meta property="og:description" content="I keep thinking there is nothing more to say …
then, there is something more to say.
&nbsp;Read&nbsp;more&hellip;. Beloved Worldwide Tribe of Many Nations" />
<meta property="og:url" content="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/" />
<meta property="og:site_name" content="Midwifery Today" />
<meta property="article:publisher" content="https://www.facebook.com/MidwiferyToday/" />
<meta property="article:tag" content="Wild Garlic Council" />
<meta property="article:section" content="Midwifery Today Articles" />
<meta property="article:published_time" content="2020-03-23T19:48:35+00:00" />
<meta property="article:modified_time" content="2020-03-24T19:43:40+00:00" />
<meta property="og:updated_time" content="2020-03-24T19:43:40+00:00" />
<meta property="og:image" content="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?fit=1600%2C1066&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?fit=1600%2C1066&#038;ssl=1" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I keep thinking there is nothing more to say … then, there is something more to say. &nbsp;Read&nbsp;more&hellip;. Beloved Worldwide Tribe of Many Nations" />
<meta name="twitter:title" content="Beloved Worldwide Tribe of Many Nations &bull; Midwifery Today" />
<meta name="twitter:site" content="@midwiferytoday" />
<meta name="twitter:image" content="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?fit=1600%2C1066&#038;ssl=1" />
<meta name="twitter:creator" content="@midwiferytoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://midwiferytoday.com/#organization","name":"Midwifery Today","url":"https://midwiferytoday.com/","sameAs":["https://www.facebook.com/MidwiferyToday/","https://www.pinterest.com/midwiferytoday/","https://twitter.com/midwiferytoday"],"logo":{"@type":"ImageObject","@id":"https://midwiferytoday.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2016/06/NewLogo_WebBlue.jpg?fit=1197%2C594&ssl=1","width":1197,"height":594,"caption":"Midwifery Today"},"image":{"@id":"https://midwiferytoday.com/#logo"}},{"@type":"WebSite","@id":"https://midwiferytoday.com/#website","url":"https://midwiferytoday.com/","name":"Midwifery Today","inLanguage":"en-US","description":"The heart and science of birth","publisher":{"@id":"https://midwiferytoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://midwiferytoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?fit=1600%2C1066&ssl=1","width":1600,"height":1066},{"@type":"WebPage","@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#webpage","url":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/","name":"Beloved Worldwide Tribe of Many Nations &bull; Midwifery Today","isPartOf":{"@id":"https://midwiferytoday.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#primaryimage"},"datePublished":"2020-03-23T19:48:35+00:00","dateModified":"2020-03-24T19:43:40+00:00","potentialAction":[{"@type":"ReadAction","target":["https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/"]}]},{"@type":"Article","@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#article","isPartOf":{"@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#webpage"},"author":{"@id":"https://midwiferytoday.com/#/schema/person/431ba8fb3639c102d30c1fadcf107984"},"headline":"Beloved Worldwide Tribe of Many Nations","datePublished":"2020-03-23T19:48:35+00:00","dateModified":"2020-03-24T19:43:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#webpage"},"publisher":{"@id":"https://midwiferytoday.com/#organization"},"image":{"@id":"https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/#primaryimage"},"keywords":"Wild Garlic Council","articleSection":"Midwifery Today Articles","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://midwiferytoday.com/#/schema/person/431ba8fb3639c102d30c1fadcf107984","name":"Midwifery Today","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Midwifery Today &raquo; Feed" href="https://midwiferytoday.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midwiferytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://midwiferytoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://midwiferytoday.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknavcss-css'  href='https://midwiferytoday.com/wp-content/plugins/slicknav-mobile-menu/css/slicknav.min.css?ver=1.0.10' type='text/css' media='all' />
<style id='slicknavcss-inline-css' type='text/css'>


        nav#menu {
                display: none;
        }

        .slicknav_menu {
                background: #00729c;
        }

        .slicknav-flex{
               display: -webkit-box;
               display: -ms-flexbox;
               display: flex;
               justify-content:flex-end;
        }

        .slicknav_btn {
                background-color:#c9dde0;
        }

        a.slicknav_open {
                background-color:#00b9e8;
        }

        .slicknav_nav .slicknav_arrow {
                float:right;
        }

        .slicknav_menu .slicknav_menutxt {
                color: #fff;
                text-shadow: none;
                font-size: 16px;
                font-weight: normal;
        }

        .slicknav_menu .slicknav_icon-bar {
                background-color: #00729c;
                box-shadow: none;
        }

        .slicknav_nav li a {
                color: #fff;
                text-transform: none;
                font-size: 18px;
                padding: 5px 10px;
        }

        .slicknav_nav a:hover,
        .slicknav_nav .slicknav_row:hover {
                background: rgba(204,204,204,0.3);
        }

        .slicknav_nav .menu-item a:hover,
        .slicknav_nav a span:hover {
                color: #26c1e0;
        }

        .slicknav_nav input[type='submit']{
                background: #222222;
                color: #fff;
        }

        .slicknav-logo-text a{
                color: #00729c;
        }


        @media screen and (min-width: 1024px) {
                .slicknav_menu {
                        display: none;
                }

                nav#menu {
                        display: block;
                }
        }
        
</style>
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://midwiferytoday.com/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wppopups-base-css'  href='https://midwiferytoday.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://midwiferytoday.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='mt_theme_grid-style-css'  href='https://midwiferytoday.com/wp-content/themes/mt_theme_grid/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://midwiferytoday.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://midwiferytoday.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/slicknav-mobile-menu/js/jquery.slicknav.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/slicknav-mobile-menu/js/velocity.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slickNavVars = {"ng_slicknav":{"ng_slicknav_menu":"nav#menu","ng_slicknav_position":".slicknav","ng_slicknav_parent_links":false,"ng_slicknav_close_click":false,"ng_slicknav_child_links":false,"ng_slicknav_speed":200,"ng_slicknav_label":"","ng_slicknav_fixhead":false,"ng_slicknav_hidedesktop":"block","ng_slicknav_brand":"","ng_slicknav_brand_text":"","ng_slicknav_search":false,"ng_slicknav_search_text":"search...","ng_slicksearch":"https:\/\/midwiferytoday.com\/","ng_slicknav_closedsymbol":"","ng_slicknav_openedsymbol":"","ng_slicknav_alt":"","ng_slicknav_accordion":true,"ng_slicknav_animation_library":"velocity"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/slicknav-mobile-menu/js/slick-init.js?ver=1.8.0'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202013.js'></script>
<link rel='https://api.w.org/' href='https://midwiferytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://midwiferytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://midwiferytoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://wp.me/p8Edy1-amV' />
<link rel="alternate" type="application/json+oembed" href="https://midwiferytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwiferytoday.com%2Fmt-articles%2Fbeloved-worldwide-tribe-of-many-nations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midwiferytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwiferytoday.com%2Fmt-articles%2Fbeloved-worldwide-tribe-of-many-nations%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" id="spu-css-37536" class="spu-css">		#spu-bg-37536 {
			background-color: rgba(255, 255, 255, 0);
		}

		#spu-37536 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#fff;
		}

		#spu-37536 .spu-close:hover {
			color: #00729c;
		}

		#spu-37536 {
			background-color: rgba(255, 255, 255, 0.81);
			max-width: 600px;
			
					height: auto;
					box-shadow:  0px 0px 10px 1px #666;
				}

		#spu-37536 .spu-container {
					padding: 25px;
			height: calc(100% - 28px);
		}
		#mc_embed_signup_scroll {
    padding:10px;
}						</style>
		<link rel="icon" href="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/cropped-Favicon4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/cropped-Favicon4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/cropped-Favicon4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/cropped-Favicon4.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				

article.type-speakers h1.entry-title{
	margin:10px 0 20px 0!important;
}
.type-conference .attachment-post-thumbnail {
	display:none;
}
.issuebox .twogrid .btn {
	font-weight:400;
}			</style>
		<link href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700|Lora:400,400i,700,700i&display=swap" rel="stylesheet">
	<!--<link href="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/genericons/genericons.css" rel="stylesheet">-->
</head>
<body class="post-template-default single single-post postid-39861 single-format-standard wp-custom-logo theme-mt_theme_grid cookies-not-set woocommerce-no-js wp-featherlight-captions logged-out">
<div id="wrapper" class="hfeed">

<header id="header">
<div class="headerleft">
	<div id="branding" class="logo">
	<div class="logo"><a href="https://midwiferytoday.com/" class="custom-logo-link" rel="home"><img width="306" height="150" src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2017/06/NewLogo_Blue.png?fit=306%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Midwifery Today" data-lazy-srcset="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2017/06/NewLogo_Blue.png?w=306&amp;ssl=1 306w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2017/06/NewLogo_Blue.png?resize=233%2C114&amp;ssl=1 233w" data-lazy-sizes="(max-width: 306px) 100vw, 306px" data-lazy-src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2017/06/NewLogo_Blue.png?fit=306%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
		<div id="site-title" class="hide">
				<a href="https://midwiferytoday.com/" title="Midwifery Today" rel="home">Midwifery Today</a>
				</div>
		<div id="site-description" class="hide">The heart and science of birth</div>
	</div>
</div>
<div class="headerright">
	<div class="cartsearch">
		<div class="cartbox">
		<p><span class="myaccount">Hi 
 -</span> <a href="https://midwiferytoday.com/my-account/" class="myaccount">My Account</a> <a href="https://midwiferytoday.com/my-account/" class="login">Log In</a> | <a class="cart-contents" href="https://midwiferytoday.com/cart/" title="View your shopping cart">Checkout <span class="fas fa-shopping-cart"></span></a></p>
	 
			</div> <!--end .cartbox-->

	<ul class="socialicons">
		
		<li class="displaynone"><a href="https://www.facebook.com/MidwiferyToday" target="_blank" rel="noopener"><img src="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/icons/fb.png" /></a></li>
		
		<li><a href="https://www.instagram.com/midwifery_today/" target="_blank" rel="noopener"><img src="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/icons/ig.png" /></a></li>
		
		<li><a href="https://www.pinterest.com/midwiferytoday/" target="_blank" rel="noopener"><img src="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/icons/pinterest.png" /></a></li>
		
		<li><a href="https://twitter.com/midwiferytoday" target="_blank" rel="noopener"><img src="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/icons/twitter.png" /></a></li>
		
		<li><a href="https://www.youtube.com/channel/UC20YFjbiSlfZW60PQfxRWHw" target="_blank" rel="noopener"><img src="https://midwiferytoday.com/wp-content/themes/mt_theme_grid/icons/youtube.png" /></a></li>


	</ul><!--end .socialicons-->

	<div id="search">
	<form role="search" method="get" class="search-form" action="https://midwiferytoday.com/">
		<label>
			<span class="screen-reader-text"></span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>

	</div><!-- #search -->

	</div>
</div>



</header>
	<div class="slicknav"></div>
	<nav id="menu">


	<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-30141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30141"><a href="https://midwiferytoday.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663"><a href="https://midwiferytoday.com/magazine/"><cite>Midwifery Today</cite> Magazine</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://midwiferytoday.com/mt-magazine/issue-132/">Current Issue</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665"><a href="https://midwiferytoday.com/product-category/midwiferytodaymagazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-13828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13828"><a href="https://midwiferytoday.com/magazine/back-issues/">Back Issues</a></li>
	<li id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a href="https://midwiferytoday.com/category/free-articles/">Free Articles</a></li>
	<li id="menu-item-34405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34405"><a href="https://midwiferytoday.com/articles-by-issue/">View Articles by Issue</a></li>
	<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-34575"><a href="https://midwiferytoday.com/articles/">All Articles</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="https://midwiferytoday.com/magazine/submission-guidelines/">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-30142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30142"><a href="https://midwiferytoday.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="https://midwiferytoday.com/conferences/">Midwifery Today Conferences</a></li>
	<li id="menu-item-37512" class="menu-item menu-item-type-post_type menu-item-object-conference menu-item-37512"><a href="https://midwiferytoday.com/conference/strasburg-pennsylvania-conference/">Strasburg, Pennsylvania Conference 2020</a></li>
	<li id="menu-item-37910" class="menu-item menu-item-type-post_type menu-item-object-conference menu-item-37910"><a href="https://midwiferytoday.com/conference/eugene-oregon-2020/">Eugene, Oregon Conference 2020</a></li>
	<li id="menu-item-37918" class="menu-item menu-item-type-post_type menu-item-object-conference menu-item-37918"><a href="https://midwiferytoday.com/conference/bad-wildbad-germany-conference-2020/">Bad Wildbad, Germany Conference 2020</a></li>
	<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://midwiferytoday.com/conference-speaker-bios/">Conference Speaker Bios</a></li>
	<li id="menu-item-35283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35283"><a href="https://midwiferytoday.com/past-conferences/">Past Conferences</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://midwiferytoday.com/about-us/">About Us</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-674"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-35054" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-35054"><a href="https://midwiferytoday.com/articles/">Articles &#8211; Newest First</a></li>
	<li id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a href="https://midwiferytoday.com/category/free-articles/">Free Articles</a></li>
	<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204"><a href="https://midwiferytoday.com/articles-by-issue/">Articles by Issue</a></li>
	<li id="menu-item-35048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a href="https://midwiferytoday.com/all-articles-alphabetical/">All Articles – Alphabetical List</a></li>
	<li id="menu-item-34514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34514"><a href="https://midwiferytoday.com/tag/articles-in-spanish/">Articles in Spanish</a></li>
	<li id="menu-item-34513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34513"><a href="https://midwiferytoday.com/tag/articles-in-french/">Articles in French</a></li>
	<li id="menu-item-12489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12489"><a href="https://midwiferytoday.com/e-news-archive/">E-News</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="https://midwiferytoday.com/become-a-midwife/">Become a Midwife</a></li>
	<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://midwiferytoday.com/the-doula-corner/">The Doula Corner</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://midwiferytoday.com/authors/">Writer Bios</a></li>
	<li id="menu-item-5136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5136"><a href="https://midwiferytoday.com/international/">International Midwifery</a></li>
	<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="https://midwiferytoday.com/iam/">International Alliance of Midwives</a></li>
	<li id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="https://midwiferytoday.com/audio/">Audio</a></li>
	<li id="menu-item-32449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32449"><a href="https://midwiferytoday.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-10829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10829"><a href="https://midwiferytoday.com/advertise/">Advertise</a></li>
<li id="menu-item-8847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8847"><a href="https://midwiferytoday.com/membership/">Membership</a></li>
<li id="menu-item-30143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30143"><a href="https://midwiferytoday.com/store-home/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-2649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649"><a href="https://midwiferytoday.com/store-home/">Midwifery Today Store</a></li>
	<li id="menu-item-12470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12470"><a href="https://midwiferytoday.com/product-category/membership/">Online Membership</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1392"><a href="https://midwiferytoday.com/product-category/midwiferytodaymagazine/"><em>Midwifery Today</em> Magazine</a></li>
	<li id="menu-item-32464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32464"><a href="https://midwiferytoday.com/product-category/midwiferytodaymagazine/subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-37165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37165"><a href="https://midwiferytoday.com/magazine/back-issues/">Back Issues</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a href="https://midwiferytoday.com/product-category/audio/">Audio</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039"><a href="https://midwiferytoday.com/product-category/books/">Books</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-717"><a href="https://midwiferytoday.com/e-books/">E-books</a></li>
	<li id="menu-item-1389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1389"><a href="https://midwiferytoday.com/product-category/clothing-and-accessories/">Clothing and Accessories</a></li>
	<li id="menu-item-1390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390"><a href="https://midwiferytoday.com/product-category/dvd/">DVDs</a></li>
	<li id="menu-item-1391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1391"><a href="https://midwiferytoday.com/product-category/jewelry-art/">Jewelry and Art</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1393"><a href="https://midwiferytoday.com/product-category/packages/">Packages</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1394"><a href="https://midwiferytoday.com/product-category/payforadvertising/">Pay For Advertising</a></li>
</ul>
</li>
</ul></div>
	</nav>

		<div class="breadcrumb-container">
	<div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/">
		<!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Midwifery Today." href="https://midwiferytoday.com" class="home"><span property="name">Midwifery Today</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Wild Garlic Council tag archives." href="https://midwiferytoday.com/tag/wild-garlic-council/" class="taxonomy post_tag"><span property="name">Wild Garlic Council</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Beloved Worldwide Tribe of Many Nations</span><meta property="position" content="3"></span>	</div>
	</div>
	<div class="spacer"></div>
<div id="container">
<div class="contentgrid"><main id="content">

<article id="post-39861" class="post-39861 post type-post status-publish format-standard has-post-thumbnail hentry category-mt-articles tag-wild-garlic-council">


<div class="entry-content">

<img width="1600" height="1066" src="https://midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?resize=233%2C155&amp;ssl=1 233w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://midwiferytoday.com/wp-content/uploads/2020/03/owen-wassell-OiJ-fI0swYI.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    <p class="featured-image-caption caption">
        Photo by Owen Wassell    </p>
<header>
<h1 class="entry-title">Beloved Worldwide Tribe of Many Nations</h1> 
<div class="entry-meta">
<span class="author vcard">by <a href="https://midwiferytoday.com/author/sister-morningstar/" title="Posts by Sister MorningStar" class="author url fn" rel="author">Sister MorningStar</a></span>
<span class="meta-sep hide"> | </span>
<span class="entry-date">March 23, 2020</span>
</div></header>

<p class="ednote"><a href="https://midwiferytoday.com/membership/">Join Midwifery Today Online Membership</a></p>

<p>I keep thinking there is nothing more to say …<br />then, there is something more to say.</p>
<p>Many of us around the world are in lockdown. Everyone is helping someone. We are creating the one-world family. Mother Nature is helping us turn fear into power.</p>
<p>There are new questions and needs. Pandemic is a different kind of disaster from tornado, flood, etc. Social distancing is good for controlling spread of infectious disease but it is hard on the human spirit. It is not healthy on many other levels, too. It will be temporary. We must keep well—body, mind, and soul.</p>
<p><strong>Prepare, Prevent, Respond, Followup</strong></p>
<p>Maybe this will help a little more as we move more deeply into restrictions.</p>
<ul>
<li>Send a positive message to your ever-living cells. I sing to mine, “Every little cell in my body is healthy….” I say, “I feel good. I feel great! I feel wonderful!” Make up your own affirmations and communication to your cells, blood, bones, being. They are listening.</li>
<li>Designate a point person of your family or compound to go to town for supplies.</li>
<li>Pack a small basket of food when you go to town (for supplies) and bring several bottles of herb-infused water. Keep drinking.</li>
<li>Don’t carry your phone into the grocer. Leave it in the car.</li>
<li>Don’t take children unless they would be left at home alone and are too young.</li>
<li>Remove outer packing from food in boxes, etc., and discard.</li>
<li>If non-perishable and not needed right away, leave the food in car or garage or shopping bag for 48 hours and then use or store.</li>
<li>Bring your own shopping bags.</li>
<li>Do not buy bulk foods, even if packaged by the local grocer—or during the pandemic isolation.</li>
<li>Remember to wipe door handles of your home when you return. Use gloves or sleeve to open doors of store, etc.</li>
<li>Take off unpierced rings, necklaces, adornments when going for supplies. Walk around like an adorned queen in her queendom in your home/castle. (Men translate this to your best lives.)</li>
<li>Carry two or three bags in your car and use one on the handle to pump gas and then throw away.</li>
<li>It is almost time to change out those wooden toothbrushes.</li>
<li>Make a weak solution of vinegar water with EO of lemon, citrus of choice, etc. to spray your hair, dread, wraps, etc. daily. Especially if you are going to town for supplies.</li>
<li>Dance break! With all the extra healing program we are doing, our cells must be doing the HAPPY DANCE.</li>
<li>Get in the best shape of your life.</li>
<li>Form those small groups to check on each day. Sing together. Drum together. Chant together. Meditate together. We need the human contact. Visualize being together again soon and having fun.</li>
</ul>
<p><strong>Social Concerns</strong></p>
<p>Babies are still being born. Wimyn the world over are reconsidering homebirth as the safest option for having their babies. Some hospitals and staff are telling mothers, “Don’t come to the hospital. Stay home. Do the best you can. Come in for emergencies.” Fear was driving wimyn away from the home and now fear is driving them back to the home. But their fear is turning to power. Every day and night many of us midwives are helping wimyn who are isolated give birth in this global pandemic disaster. Just last night another isolated mother in a far-off land reached out to create her Elephant Circle. We showed up for her. We are holding our hearts wide open for those who are suffering, but this womyn! This womyn turned her sorrow into joy. Her fear into power. Her night into brilliant day. Now, nothing will be impossible for her. Nature is helping us. Nature is protecting the mothers.</p>
<p>Midwives, both hospital- and home-based are checking on mothers via phone consultations and Skype. Mothers are taking more and more personal responsibility. Many hospital midwives are needed for the sick, not for birthing. Pregnancy and birth are being seen as a “well” state. The hundreds of people in the US who have been formally trained in Basic Disaster Birth Support (BDBS) know how to help by being calm and capable. They know how to help in a pandemic. BDBS was conceived by the brilliant Ruth Walsh, midwife and first president of the North American Registry of Midwives. I have had the privilege of training thousands around the world, including 12-year-old boys. Now I am receiving stories and gratitude from those points of light who are helping their own people. I fear such emotion swell up with every one of these stories. Day and night, folks are downloading the <a href="http://sistermorningstar.com">EmerGently brochure</a> and the <a href="https://www.sistermorningstar.com/" target="_blank" rel="noreferrer noopener">Newborn First Breaths brochure</a> and making copies for themselves or their clients and families and friends. I shall be happy to ship free copies to anyone in the USA. Send me a love note too, if you get the time! Meanwhile, stay well and help lift someone’s spirits today.</p>
<p><strong>A Real Life Story</strong></p>
<p>A little crowned crone bug is reshaping our world. I have been asking some of our elders what they think. Here is one elder’s point of view:</p>
<p class="pindent">Nothing is more powerful or more capable than the human body. Yes, there are diseases that take some of us out, but it is fighting a losing battle. We will win this one. The human body will use an intelligence and figure out what to do faster than the laboratories. Isolation is not healthy for the human spirit. I am not doing well with it. I have an animal in me. I want to get out and run around and roam. I want to see what is going on in this world and coming up out of the ground. I cannot do this forever. I woke up this morning and I felt strong and, I know, this body or some body, and I mean their BODY, is going to survive this itty bitty bug. We don’t have to give in to it. God is on our side. Because that is how God made us. I have been homebound so long, I am homebound crazy. We don’t have to live in dreariness and horribleness. My grandkids are calling and on the phone I am teaching them how to make Granny’s Healing Vegetable Soup.</p>
<p>One hand out to our elders, one hand holding on to the next generation. We, the bridge. We, the miracle bridge.</p>
<p>Bridge over troubled waters<br />Light of the World<br />SiStar to sister<br />I am with you.</p>
<p>Sister MorningStar and the Wild Garlic Council</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39861" class="share-facebook sd-button share-icon no-text" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39861" class="share-twitter sd-button share-icon no-text" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39861" class="share-pinterest sd-button share-icon no-text" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39861" class="share-linkedin sd-button share-icon no-text" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="author">
	            <div class="author-info">
                <div class="author-avatar">
                                    </div><!-- .author-avatar -->

                <div class="author-description">
                    <h3 class="author-title">About Author: <span class="author-heading"><a href="https://midwiferytoday.com/author/sister-morningstar/"></a></span> Sister MorningStar</h3>

                    <p class="author-bio">
                        <p><img src="https://midwiferytoday.com/wp-content/uploads/2017/08/sistermorningstarbio.jpg" class="alignleft biospage" /><strong>Sister MorningStar</strong> has dedicated a lifetime to the preservation of instinctual birth. She birthed her own daughters at home and has helped thousands of other women find empowerment through instinctual birth. She is the founder of a spiritual retreat center and author of books related to instinctual and spiritual living. She lives as a Cherokee hermitess and Catholic mystic in the Ozark Mountains of Missouri. Visit her on the web at: <a href="http://www.sistermorningstar.com" target="_blank">www.sistermorningstar.com</a>.</p>

<p><a href="https://midwiferytoday.com/product/the-power-of-women-instinctual-birth-stories/"><em>The Power of Women: Instinctual Birth Stories</em></a>: When women embarked on their journey into womanhood and motherhood, stories from their grandmothers, great-grandmothers and ancestors came forth through songs, stories and what appeared as mythological tales. Upon hearing these stories, women became empowered to do what all women from which they came were able to do: give birth instinctually.</p><div class="clear"></div>                        <em>View all posts by <a href="https://midwiferytoday.com/author/sister-morningstar/" title="Posts by Sister MorningStar" class="author url fn" rel="author">Sister MorningStar</a></em>
                    </p><!-- .author-bio -->
                </div><!-- .author-description -->
                
            </div><!-- .author-info -->
         </div><!-- end author -->
 <div class="entry-links"></div>
</div><footer class="entry-footer">

<span class="cat-links">Categories: <a href="https://midwiferytoday.com/category/mt-articles/" rel="category tag">Midwifery Today Articles</a></span>
<span class="tag-links">Tags: <a href="https://midwiferytoday.com/tag/wild-garlic-council/" rel="tag">Wild Garlic Council</a></span>
</footer> </article><div class="displaynone"></div>

<footer class="footer">

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://midwiferytoday.com/web-article/epicenter-of-calm-and-capable-still/" rel="prev"><span class="meta-nav fa fa-arrow-left"></span> Epicenter of Calm and Capable Still</a></div><div class="nav-next"><a href="https://midwiferytoday.com/web-article/calm-and-capable-up-the-mountain-together-we-climb/" rel="next">Calm and Capable, Up the Mountain Together We Climb <span class="meta-nav fa fa-arrow-right"></span></a></div></div>
	</nav></footer>
</main>
<section id="sidebar">

<div id="primary" class="widget-area">
<div class="xoxo">
           <section id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" >
		<h3 class="widget-title">Search Site</h3><div class="jetpack-search-form">	<form method="get" id="searchform" action="https://midwiferytoday.com/">
		
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment,product,team,conference-audio,mt-magazine,conference,country-contact" /></form>
</div></div></section><section id="text-14" class="widget widget_text">			<div class="textwidget"><div id="metaslider-id-23102" style="width: 100%; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-23102 ml-slider nav-hidden">
    <div id="metaslider_container_23102">
        <div id="metaslider_23102" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-30041 ms-image"><a href="https://babiesarecosmic.com/" target="_blank" rel="noopener noreferrer"><img width="1280" height="1280" src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?fit=1280%2C1280&amp;ssl=1" class="slider-23102 slide-30041 jetpack-lazy-image" alt="" rel="" title="babies are cosmic sidebar ad 4" data-lazy-srcset="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?resize=233%2C233&amp;ssl=1 233w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/babies-are-cosmic-sidebar-ad-4.jpg?fit=1280%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
</div>
		</section><section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-34316" style="max-width: 1280px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-34316 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_34316">
        <div id="metaslider_34316" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-39564 ms-image"><a href="https://midwiferytoday.com/product/midwifery-today-website-membership-12-months-student/" target="_self"><img width="1280" height="960" src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?fit=1280%2C960&amp;ssl=1" class="slider-34316 slide-39564 jetpack-lazy-image" alt="Student Special Save $16 on a 12-Month Online Membership" rel="" title="Student Special Save $16 on a 12-Month Online Membership" data-lazy-srcset="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?resize=233%2C175&amp;ssl=1 233w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-2.jpg?fit=1280%2C960&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
                <li style="display: none; width: 100%;" class="slide-39567 ms-image"><a href="https://midwiferytoday.com/product/midwifery-today-website-membership-12-months-student/" target="_self"><img width="1280" height="960" src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?fit=1280%2C960&amp;ssl=1" class="slider-34316 slide-39567 jetpack-lazy-image" alt="Student Special Save $16 on a 12-Month Online Membership" rel="" title="Student Special Save $16 on a 12-Month Online Membership" data-lazy-srcset="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?resize=233%2C175&amp;ssl=1 233w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2020/02/student-special-2020-1.jpg?fit=1280%2C960&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>		<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://midwiferytoday.com/product/midwifery-today-web-site-membership-12-months/">Midwifery Today Online Membership - 12 months</a>, <a href="https://midwiferytoday.com/product/midwifery-today-website-membership-12-months-student/">Midwifery Today Online Membership Student Special  - 12 months</a>, <a href="https://midwiferytoday.com/product/beginning-midwives-package-memberhip/">Beginning Midwives Package with Online Membership</a>, <a href="https://midwiferytoday.com/product/beginning-midwives-package-memberhip/?attribute_pa_locaton=canada">Beginning Midwives Package with Online Membership &ndash; Canada</a>, <a href="https://midwiferytoday.com/product/beginning-midwives-package-memberhip/?attribute_pa_locaton=all-other-countries">Beginning Midwives Package with Online Membership &ndash; All-other-countries</a>, <a href="https://midwiferytoday.com/product/beginning-midwives-package-memberhip/?attribute_pa_locaton=u-s">Beginning Midwives Package with Online Membership &ndash; U-s</a>, <a href="https://midwiferytoday.com/product/midwifery-today-website-membership-6-months/">Midwifery Today Online Membership - 6 months</a> or <a href="https://midwiferytoday.com/product/midwifery-today-website-membership-1-month/">Midwifery Today Online Mini-Membership - 1 month</a></span>.		    </div>
		</div>
		<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="spacer14">
	
</div>
<h3 style="text-align: center;">
	<a href="https://midwiferytoday.com/membership/">Get a membership!</a><br />Read articles like this:
</h3>
<div class="onegrid"><div class="listing-item cat-membership cat-mt-articles"><a class="image" href="https://midwiferytoday.com/mt-articles/birthing-to-redeem/"><img width="1200" height="630" src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?resize=1200%2C630&amp;ssl=1" class="attachment-post-featured size-post-featured wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?resize=233%2C122&amp;ssl=1 233w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?resize=768%2C403&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2010/09/100_24562.jpg?resize=1200%2C630&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <a class="title" href="https://midwiferytoday.com/mt-articles/birthing-to-redeem/">Birthing to Redeem</a></div></div></div></section><section id="metaslider_widget-4" class="widget widget_metaslider_widget"><div id="metaslider-id-2499" style="max-width: 1280px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-2499 ml-slider nav-hidden nav-hidden nav-hidden">
    <div id="metaslider_container_2499">
        <div id="metaslider_2499" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-38684 ms-image"><a href="https://midwiferytoday.com/conference/eugene-oregon-2020/" target="_self"><img width="1280" height="1280" src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?fit=1280%2C1280&amp;ssl=1" class="slider-2499 slide-38684 jetpack-lazy-image" alt="Come to Eugene this May" rel="" title="Come to Eugene this May" data-lazy-srcset="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?resize=233%2C233&amp;ssl=1 233w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad2.jpg?fit=1280%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38685 ms-image"><a href="https://midwiferytoday.com/conference/eugene-oregon-2020/" target="_self"><img width="1280" height="1280" src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?fit=1280%2C1280&amp;ssl=1" class="slider-2499 slide-38685 jetpack-lazy-image" alt="Come to Eugene this May" rel="" title="Come to Eugene this May" data-lazy-srcset="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?resize=233%2C233&amp;ssl=1 233w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/midwiferytoday.com/wp-content/uploads/2020/01/eugene-2020-ad1.jpg?fit=1280%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
                <li style="display: none; width: 100%;" class="slide-5306 ms-image"><a href="https://goo.gl/jFDjAh" target="_self"><img width="1280" height="1280" src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?fit=1280%2C1280&amp;ssl=1" class="slider-2499 slide-5306 jetpack-lazy-image" alt="Come to a Midwifery Today conference" rel="" title="Come to a Midwifery Today conference" data-lazy-srcset="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?resize=233%2C233&amp;ssl=1 233w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/midwiferytoday.com/wp-content/uploads/2017/10/general_conference_square_ad.jpg?fit=1280%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 style="text-align: center;"> </h4>
<div class="woocommerce columns-2 "><ul class="products columns-2">
<li class="product type-product post-8566 status-publish first instock product_cat-membership has-post-thumbnail featured virtual purchasable product-type-simple">
	<a href="https://midwiferytoday.com/product/midwifery-today-web-site-membership-12-months/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="233" height="300" src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?fit=233%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?w=932&amp;ssl=1 932w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?resize=117%2C150&amp;ssl=1 117w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?resize=233%2C300&amp;ssl=1 233w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?resize=795%2C1024&amp;ssl=1 795w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?resize=768%2C989&amp;ssl=1 768w" data-lazy-sizes="(max-width: 233px) 100vw, 233px" data-lazy-src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/12mo_membership_product.png?fit=233%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="woocommerce-loop-product__title">Midwifery Today Online Membership &#8211; 12 months</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>55.00</span></span>
</a><a href="?add-to-cart=8566" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="8566" data-product_sku="M1MT" aria-label="Add &ldquo;Midwifery Today Online Membership - 12 months&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
<li class="product type-product post-8565 status-publish last instock product_cat-membership has-post-thumbnail virtual purchasable product-type-simple">
	<a href="https://midwiferytoday.com/product/midwifery-today-website-membership-6-months/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="233" height="300" src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?fit=233%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?w=932&amp;ssl=1 932w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?resize=117%2C150&amp;ssl=1 117w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?resize=233%2C300&amp;ssl=1 233w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?resize=795%2C1024&amp;ssl=1 795w, https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?resize=768%2C989&amp;ssl=1 768w" data-lazy-sizes="(max-width: 233px) 100vw, 233px" data-lazy-src="https://i2.wp.com/midwiferytoday.com/wp-content/uploads/2018/03/6mo_membership_product.png?fit=233%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="woocommerce-loop-product__title">Midwifery Today Online Membership &#8211; 6 months</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</span></span>
</a><a href="?add-to-cart=8565" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="8565" data-product_sku="M06MT" aria-label="Add &ldquo;Midwifery Today Online Membership - 6 months&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
</ul>
</div></div></section><section id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-30507 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Help us to provide more free content.</p></div>
			<div class="jetpack-simple-payments-description"><p>If you enjoyed this article, please consider helping us continue to provide you with more insights and information.</p></div>
			<div class="jetpack-simple-payments-price"><p>$2.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-30507_5e7d2217cacea3.46596425-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-30507_5e7d2217cacea3.46596425_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-30507_5e7d2217cacea3.46596425_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe for Notification of New Articles via E-mail</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your e-mail address to be notified when new articles are posted.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							E-mail Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="E-mail Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://midwiferytoday.com/mt-articles/beloved-worldwide-tribe-of-many-nations/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>
    
</div>
</div>

</section>

</div></div>
		<div class="footer-widget"> 
<div id="sidebar">

<div id="footer-sidebar" class="footer-widget-area">
<div class="oxox">


           <section id="widget_contact_info-2"><h3 class="widget-title">Contact Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B2672%2Beugene%2C%2Bor%2B97402-0223%2Bu.s.a." target="_blank" rel="noopener noreferrer">P.O. Box 2672<br/>Eugene, OR 97402-0223<br/>U.S.A.</a></div><div class="confit-phone"><span itemprop="telephone">1-541-344-7438</span></div><div class="confit-email"><a href="mailto:inquiries@midwiferytoday.com">inquiries@midwiferytoday.com</a></div></div></section><section id="custom_html-3"><div class="textwidget custom-html-widget">
<div id="mc_embed_signup">
<form action="//midwiferytoday.us7.list-manage.com/subscribe/post?u=fe55695c362cfda2113706385&amp;id=ce5e8a99c7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3 style="margin:0;">Subscribe to <em>E-News</em></h3>
<div class="mc-field-group">
	<label for="mce-EMAIL">E-mail Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
	
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe55695c362cfda2113706385_ce5e8a99c7" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>


<span style="font-size:97%;">Sign up for our other <a href="https://midwiferytoday.com/newsletters/">lists</a>.</span></div></section>
    </div>
</div>

</div>
	</div>

<footer id="footer">


<div id="copyright">
<p>&copy; 1987&ndash;2020 Midwifery Today, Inc. All Rights Reserved. | <a href="https://midwiferytoday.com/?feed=rss2" style="color:#fff;"><i class="fa fa-rss"></i> RSS Feed</a></p>
</div>
		<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://midwiferytoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://midwiferytoday.com/faqs/">FAQ</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-282"><a href="https://midwiferytoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a href="https://midwiferytoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2758"><a href="https://midwiferytoday.com/faqs/order-faq/">Order FAQ</a></li>
<li id="menu-item-3465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3465"><a href="https://midwiferytoday.com/manage-subscriptions/">Manage Subscription</a></li>
<li id="menu-item-31256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31256"><a href="https://midwiferytoday.com/my-account/edit-account/">My  Account</a></li>
</ul></div>		
</footer>
</div> <!--end wrapper -->
<a rel="nofollow" style="display:none;" href="https://midwiferytoday.com/?blackhole=aa4d227948" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-37536"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-37536" data-id="37536" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(255, 255, 255, 0)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgba(255, 255, 255, 0.81)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#00729c&quot;,&quot;close_shadow_color&quot;:&quot;#fff&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;600px&quot;,&quot;padding&quot;:&quot;25&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;430px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#00729c&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;6&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#666&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;10&quot;,&quot;shadow_spread&quot;:&quot;1&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;#mc_embed_signup_scroll {\r\n    padding:10px;\r\n}&quot;},&quot;id&quot;:&quot;37536&quot;,&quot;EMAIL&quot;:&quot;&quot;,&quot;b_fe55695c362cfda2113706385_ce5e8a99c7&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;homepagepopup&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_26519&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_26519&quot;,&quot;closing_cookie_duration&quot;:&quot;30&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;5&quot;}}}"><div class="spu-container "><div class="spu-content"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<!-- wp:html --><html><body></p>
<div class="popup"><img class="alignleft size-medium wp-image-26520 popupimg" src="https://midwiferytoday.com/wp-content/uploads/2019/03/NewLogo_Black_NoTagline.png" alt="" width="300" height="147"></p>
<div class="popupform"><!-- Begin Mailchimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://midwiferytoday.us7.list-manage.com/subscribe/post?u=fe55695c362cfda2113706385&amp;id=ce5e8a99c7" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3>Subscribe to <cite>E-News</cite></h3>
<p><strong>Learn about birth and midwifery with our bi-weekly newsletter.</strong></p>
<div class="mc-field-group"><label for="mce-EMAIL">E-mail Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value=""></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fe55695c362cfda2113706385_ce5e8a99c7" type="text" value=""></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe"></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div>
<p><!-- /wp:html --></div>
<p></body></html></p>
</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><script>
jQuery(document).ready(function ($) {
var deviceAgent = navigator.userAgent.toLowerCase();
if (deviceAgent.match(/(iphone|ipod|ipad)/)) {
$("html").addClass("ios");
$("html").addClass("mobile");
}
if (navigator.userAgent.search("MSIE") >= 0) {
$("html").addClass("ie");
}
else if (navigator.userAgent.search("Chrome") >= 0) {
$("html").addClass("chrome");
}
else if (navigator.userAgent.search("Firefox") >= 0) {
$("html").addClass("firefox");
}
else if (navigator.userAgent.search("Safari") >= 0 && navigator.userAgent.search("Chrome") < 0) {
$("html").addClass("safari");
}
else if (navigator.userAgent.search("Opera") >= 0) {
$("html").addClass("opera");
}
});
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/midwiferytoday.com\/mt-articles\/beloved-worldwide-tribe-of-many-nations\/":39861};
	</script>
						<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://midwiferytoday.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://midwiferytoday.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='jetpack-simple-payments-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/midwiferytoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/midwiferytoday.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/midwiferytoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b061e1b032a8547861c973edda74993","fragment_name":"wc_fragments_2b061e1b032a8547861c973edda74993","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://midwiferytoday.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://midwiferytoday.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://midwiferytoday.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://midwiferytoday.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/midwiferytoday.com\/wp-admin\/admin-ajax.php","pid":"39861","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/midwiferytoday.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.0.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://midwiferytoday.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_23102 = function($) {
            $('#metaslider_23102').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_23102');
        };
        var timer_metaslider_23102 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_23102, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_23102, 1) : metaslider_23102(window.jQuery);
        };
        timer_metaslider_23102();
var metaslider_34316 = function($) {
            $('#metaslider_34316').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_34316');
        };
        var timer_metaslider_34316 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_34316, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_34316, 1) : metaslider_34316(window.jQuery);
        };
        timer_metaslider_34316();
var metaslider_2499 = function($) {
            $('#metaslider_2499').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_2499');
        };
        var timer_metaslider_2499 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2499, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2499, 1) : metaslider_2499(window.jQuery);
        };
        timer_metaslider_2499();
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/simple-payments/paypal-express-checkout.js'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '127795889', '30507', 'jetpack-simple-payments-30507_5e7d2217cacea3.46596425', '1' );}catch(e){}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'127795889',post:'39861',tz:'-7',srv:'midwiferytoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '127795889', '39861' ]);
</script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Privacy and Cookies: This site uses cookies. By continuing to use this site, you agree to their use.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://midwiferytoday.com/privacy-policy/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html></div><!-- end .contentgrid -->